Performance degradation in the US region

Incident Report for Netomi

Resolved

The issue has been resolved and all services are operational.

Components:
✅ Topic Prediction
✅ Generative AI Prediction
✅ Netomi Chat Interface
✅ Agentic Studio
✅ Netomi Integration Recipes

Posted Apr 05, 2026 - 05:17 UTC

Investigating

One or more components in the US region are experiencing issues. The status of each component is listed below while we investigate.

Components:
✅ Topic Prediction
✅ Generative AI Prediction
✅ Netomi Chat Interface
✅ Agentic Studio
⚠️ Netomi Integration Recipes

Posted Apr 05, 2026 - 05:07 UTC