Performance degradation in the US region

Incident Report for Netomi

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 02:18 UTC

Investigating

We are observing delays in the event processing in the US region. As a result, some users may experience a delay getting a response from Netomi on chat and email channels. We are aware of the problem and currently investigating it.
Posted Mar 25, 2025 - 02:17 UTC
This incident affected: US Cloud.