Performance degradation in the US region
Incident Report for Netomi
Resolved
The issue stands resolved now, all services are operational
Posted Nov 30, 2024 - 04:04 UTC
Investigating
We are observing delays in the event processing in the US region. As a result, some users may experience a delay getting a response from Netomi on chat and email channels. We are aware of the problem and currently investigating it.
Posted Nov 30, 2024 - 03:55 UTC
This incident affected: US Cloud.