Performance degradation in the SG region
Incident Report for Netomi
Resolved
The issue stands resolved now, all services are operational
Posted Nov 07, 2024 - 11:00 UTC
Investigating
We are observing delays in the event processing in the SG region. As a result, some users may experience a delay getting a response from Netomi on chat and email channels. We are aware of the problem and currently investigating it.
Posted Nov 07, 2024 - 10:50 UTC
This incident affected: SG Cloud.